Kan ikke låse batteri til Bosch Power Pack

Fortæl om din elcykel og vis gerne et billede.
ltd5
Indlæg: 24
Tilmeldt: 22 apr 2016 07:22
Min elcykel: Cube Reaction Hybrid HPA Race 500

Kan ikke låse batteri til Bosch Power Pack

Indlæg af ltd5 » 22 apr 2016 07:47

Jeg har købt: http://www.cube.eu/en/products/e-bike-h ... hred-2016/

Jeg har et problem med låsen til batteriet, den vil ikke låse. Har googlet og kan ikke finde en årsag til fejlen. Jeg har Abus Plus tm Code Card med et 6 cifret tal. Skal det mon taste ind et sted og hvorhenne? Har uploadet en video, som viser forsøg på lås af batteri.

Se gerne video på 47 sekunder: https://www.youtube.com/watch?v=TOzRVk910I4
Vedhæftede filer
IMG_20160420_140155.jpg
IMG_20160420_140155.jpg (124.5 KiB) Vist 6456 gange

Brugeravatar
Terminator
Indlæg: 480
Tilmeldt: 06 mar 2013 14:51
Min elcykel: Bulls/Brose E-Stream Evo 2 2017.
Geografisk sted: Hadsten

Re: Kan ikke låse batteri til Bosch Power Pack

Indlæg af Terminator » 22 apr 2016 09:51

Code Card er nøglenummeret så du kan bestille en ny nøgle...det har intet at gøre med en registrering..

Når jeg ser din video så gør min lås det samme, men den låser når batteriet sættes rigtigt på. Er du sikker på at du har "klikket" batteriet godt nok i, i toppen? Jeg skal banke mit batteri i toppen for at få det låst. Det skal sige KLIK før det er sat rigtigt på... Det er vigtigt det sættes i så det siger klik, ellers er det ikke låst og kan falde af. Min gl. cykelhandler havde haft et par stykker (ikke Cube cykler) der ikke var "klikket" ordentligt på, med tab af batteriet...
Det forbedrer sig med tiden, mit batteri er ikke så svært at få til at sige klik nu, som det var de første par måneder...

PS. tillykke med cyklen....

https://youtu.be/32CVj3AqaZM
Senest rettet af Terminator 22 apr 2016 10:40, rettet i alt 3 gange.
Ejer af:
BULLS E-Stream Evo2 2017

Utilfreds tidligere ejer af:
BH Emotion Neo Cross
Tilfreds tidligere ejer af:
Ebsen Cross 12/CUBE HPA PRO 16/Cube RACE 500 17/Cube SL 500 17

Haibike: Trekking SL/Cross Pro/Urban 28/Cross RX

ltd5
Indlæg: 24
Tilmeldt: 22 apr 2016 07:22
Min elcykel: Cube Reaction Hybrid HPA Race 500

Re: Kan ikke låse batteri til Bosch Power Pack

Indlæg af ltd5 » 22 apr 2016 10:22

Sådan, så sagde det KLIK, det hjalp at bruge håndfladen. Tak for tippet 8-)

Brugeravatar
Terminator
Indlæg: 480
Tilmeldt: 06 mar 2013 14:51
Min elcykel: Bulls/Brose E-Stream Evo 2 2017.
Geografisk sted: Hadsten

Re: Kan ikke låse batteri til Bosch Power Pack

Indlæg af Terminator » 22 apr 2016 10:25

ltd5 skrev:Sådan, så sagde det KLIK, det hjalp at bruge håndfladen. Tak for tippet 8-)
Super godt. Efter min mening er det kablerne bag batteriet der "driller" påsætningen.... På min Haibike er der ikke tykke kabler bag batteriet, og der skal det ikke "bankes" på plads.. God tur...
Ejer af:
BULLS E-Stream Evo2 2017

Utilfreds tidligere ejer af:
BH Emotion Neo Cross
Tilfreds tidligere ejer af:
Ebsen Cross 12/CUBE HPA PRO 16/Cube RACE 500 17/Cube SL 500 17

Haibike: Trekking SL/Cross Pro/Urban 28/Cross RX

ltd5
Indlæg: 24
Tilmeldt: 22 apr 2016 07:22
Min elcykel: Cube Reaction Hybrid HPA Race 500

Re: Kan ikke låse batteri til Bosch Power Pack

Indlæg af ltd5 » 24 apr 2016 18:42

3 ture er det blevet til i den første uge siden købet og mange flere er på vej er jeg overbevist om.

Hvordan har jeg oplevet? Især på stigninger og i modvind har det været en fornøjelse. Nu har det ikke være stormvejr i denne uge.

Der er en ting, som jeg nok skal vænne mig til og det er når motoren slår fra ved 25 km/t ud af lige vej med let medvind, sommertider synes jeg den gør det ved omkring 21-23 km/t. Det er da lige i underkanten. Er det nogen man bare vænner sig til? Jeg ønsker dog at motoren først slår fra ved eks. ca 27-28 km/t. Er der noget man kan få opgradere hos cykelhandleren? Det er en centermotor, Bosch Performance Line CX. Mere følger i link i indlæg #1

Grunden til at jeg har købt E-MTB. Jeg har hjertesvigt med nedsat pumpefunktion på omkring 25-30 %. På den gamle "analoge" MTB blev turene efterhånden kortere og undgik bakkerne og i modvind. Kort & godt: Det var ikke sjovt mere. Det har med et ændret sig med den nye E-MTB. På den første tur cyklede jeg 50 km faktisk uden problemer og det er 2 år siden sidst det skete :)

Brugeravatar
Terminator
Indlæg: 480
Tilmeldt: 06 mar 2013 14:51
Min elcykel: Bulls/Brose E-Stream Evo 2 2017.
Geografisk sted: Hadsten

Re: Kan ikke låse batteri til Bosch Power Pack

Indlæg af Terminator » 24 apr 2016 22:06

Med hensyn til hvornår motoren slår fra, ligner min nogenlunde din.

På Intuvia display begynder den godt nok at mindske hjælpen ved 25 km/t og lukker helt af ved ca. 27 km/t. Det er jo lidt bedre end din, men det passer heller ikke.. :lol: For problemet er at Intuvia viser nøjagtig 2 km/t forkert!! Det opdagede jeg først for nogle uger siden, da jeg købte en Garmin Explorer 1000.

Reelt begynder min at slå fra ved 23 km/t og stopper ved 25 km/t. Så langt så godt.
Den viste også ca. 6 km/t for meget ved hastigheder på 55 km/t. 2,5 -3 km/t for meget ved en hastighed på ca. 25 km/t.
Vi ændrede så hjuldiameteren i Intuvia og det hjalp lidt, men kun på hastighedsangivelsen. Dvs. at den nu kun viser ca. 1,5-2 km/t forkert ved en hastighed på 25 km/t.
Men nu kommer det rigtig mærkelige!! - ændringen på hjuldiameteren både op/ned i Intuvia, hjalp slet intet på hvornår hjælpen slår fra!!. Den begynder stadig at drosle ned ved 23 km/t og ophører ved 25 km/t.... :roll: Så det må være softwaren via PC man skal stille på, hvis det da kan ændres, men det er det forhandleren vil høre Bosch om når han har tid til det. Men det generer mig egentlig ikke at den slår fra i det lag.

På min nye Haibike Cross RX sidder der også en CX motor på, og den drosler hjælp ned ved 24,5 km/t og stopper helt ved 26,5 km/t. Den viser 0,5-1 km/t forkert på hastigheden. Omvendt syntes jeg motoren på min Cube er lidt mere "vild", end motoren på min Haibike... :lol:

De Bosch motorer jeg har haft, har altid slået helt fra, lige inden 27 km/t og hvorfor CX motoren på en Cube ikke gør, aner jeg ikke..

PS: min motor på alle mine cykler har kunne slå fra ved lavere hastigheder, den kommer an på om jeg træder nok i pedalerne. Med medvind ud af lige vej hvor jeg f.eks vælger at køre 22 km/t slår den ofte fra. Motoren er jo momentstyret og giver hjælp efter hvor hårdt jeg træder...
Ejer af:
BULLS E-Stream Evo2 2017

Utilfreds tidligere ejer af:
BH Emotion Neo Cross
Tilfreds tidligere ejer af:
Ebsen Cross 12/CUBE HPA PRO 16/Cube RACE 500 17/Cube SL 500 17

Haibike: Trekking SL/Cross Pro/Urban 28/Cross RX

ltd5
Indlæg: 24
Tilmeldt: 22 apr 2016 07:22
Min elcykel: Cube Reaction Hybrid HPA Race 500

Re: Kan ikke låse batteri til Bosch Power Pack

Indlæg af ltd5 » 25 apr 2016 15:47

Jeg kan nikke genkendende til det du skriver, dog er der en ting som lyder vældig interessant. Du skriver at du har været oppe på 55 km/t i timen. Har du mon tunet den, eller var der bare medvind på cykelstierne?

Brugeravatar
Terminator
Indlæg: 480
Tilmeldt: 06 mar 2013 14:51
Min elcykel: Bulls/Brose E-Stream Evo 2 2017.
Geografisk sted: Hadsten

Re: Kan ikke låse batteri til Bosch Power Pack

Indlæg af Terminator » 25 apr 2016 16:11

ltd5 skrev:Jeg kan nikke genkendende til det du skriver, dog er der en ting som lyder vældig interessant. Du skriver at du har været oppe på 55 km/t i timen. Har du mon tunet den, eller var der bare medvind på cykelstierne?
:lol: nej det er ned ad bakke....max hastighed jeg har opnået er 66 km/t...
Ejer af:
BULLS E-Stream Evo2 2017

Utilfreds tidligere ejer af:
BH Emotion Neo Cross
Tilfreds tidligere ejer af:
Ebsen Cross 12/CUBE HPA PRO 16/Cube RACE 500 17/Cube SL 500 17

Haibike: Trekking SL/Cross Pro/Urban 28/Cross RX

Jay
Indlæg: 3
Tilmeldt: 04 apr 2016 21:21

Re: Kan ikke låse batteri til Bosch Power Pack

Indlæg af Jay » 26 apr 2016 12:54

Wow flot cykel - tillykke med den!
Race modellen har lige lidt ekstra lir end Pro udgaven, som jeg ellers har gået og været meget varm på.
Må man høre hvor du købte den henne af?

Jeg synes nemlig ikke det vrimler med steder der har Cube Elcykler, især ikke på sjælland.

Mht. "cut-off" - jeg har selv købt en Focus E-MTB med samme motor (CX).
Den slår også fra omkring de 26-27 km/t (displayet viser for meget som Terminator også siger).
Så hvis man kører 30km/t på en landevej, så er det for egen regning. Men lige så snart der kommer en stigning og man når ned på de 26-27, så kan man høre motoren hjælper.

Apropos lyd fra motoren - hvad oplever i andre?
Min kone har nemlig en "normal" dame elcykel med Bosch Perfomance Motor (ikke CX). Jeg synes den er ret stille i det i forhold til min CX.
Jeg lægger ihvertfald tydeligt mærke til når motoren slår fra og til - men måske er det bare mig der fokuserer for meget på det.
Hvad med dig Terminator - oplever du forskellig motorlyd mellem dine gamle Haibike vs dine nuværende, samt forskel mellem din Haibike og Cube?

Brugeravatar
Terminator
Indlæg: 480
Tilmeldt: 06 mar 2013 14:51
Min elcykel: Bulls/Brose E-Stream Evo 2 2017.
Geografisk sted: Hadsten

Re: Kan ikke låse batteri til Bosch Power Pack

Indlæg af Terminator » 26 apr 2016 13:32

Faktisk helt lydløs (jeg er 54 år og hører måske dårligt :lol: ) når den ikke arbejder så meget, men siger da lidt når den belastes. Kommer meget an på hvad hjælpetrin jeg kører i, hvad gear jeg vælger og hvor stejl bakken er.

Syntes ikke der er en ret stor forskel på CX og ikke CX. CX har lidt mere lyd ved hård belastning, men ikke noget jeg tænker over.

Den først Bosch motor (Classic) der kom på markedet, havde en markant højere lyd ved belastning.

CX på Haibike og Cube er det samme lydmæssigt...
Ejer af:
BULLS E-Stream Evo2 2017

Utilfreds tidligere ejer af:
BH Emotion Neo Cross
Tilfreds tidligere ejer af:
Ebsen Cross 12/CUBE HPA PRO 16/Cube RACE 500 17/Cube SL 500 17

Haibike: Trekking SL/Cross Pro/Urban 28/Cross RX

Besvar